Search

Search Results (414806 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-66026 2026-10-30 N/A
This CVE ID has been rejected or withdrawn by its CVE Numbering Authority.
CVE-2026-61845 2026-10-30 N/A
Crass is a Ruby CSS parser that's fully compliant with the CSS Syntax Level 3 specification. Prior to 1.0.7, Crass converts `CSS scientific notation` number values with unbounded exponentiation before clamping the result to `Float::MAX`. Applications that use Crass to parse attacker-controlled CSS strings can be forced to spend disproportionate CPU and memory parsing a tiny input, potentially resulting in a crash. This issue is fixed in version 1.0.7.
CVE-2026-66025 2026-10-30 N/A
This CVE ID has been rejected or withdrawn by its CVE Numbering Authority.
CVE-2026-46560 2026-10-30 7.5 High
Open Access Management (OpenAM) is an access management solution. Prior to 16.1.1, the `RADIUS` authentication module opens an unconnected datagram socket and trusts the first UDP datagram received on the client source port. The receive path does not verify the source IP and port, match the response identifier to the outstanding request, or verify the RFC 2865 `Response Authenticator`; the RFC 2869 `Message-Authenticator` is neither sent nor required. Any non-Reject/non-Challenge packet is treated as success. On a deployment with a `RADIUS` module instance enabled on a login chain, an unauthenticated network attacker can race the real server on-path or spray forged `Access-Accept` packets off-path and obtain a session for any `RADIUS`-mapped username without knowing the shared secret. Unlike CVE-2024-3596, exploitation requires no MD5 chosen-prefix forgery because no response authenticator is checked. The resulting session carries the impersonated principal's privileges. This issue is fixed in version 16.1.1.
CVE-2026-119729 1 Redhat 1 Enterprise Linux 2026-10-30 6.5 Medium
A flaw was found in GStreamer. An integer overflow vulnerability in the AV1 LEB128 variable-length integer parser allows a remote attacker to cause a crash in applications that process AV1 media content. By crafting a malformed AV1 bitstream containing an invalid LEB128-encoded value, an attacker can cause integer overflow in the parser, resulting in incorrect length values being used during stream processing, which can lead to a denial of service.
CVE-2026-119728 1 Redhat 1 Enterprise Linux 2026-10-30 5.5 Medium
A flaw was found in the H.264 video parser in gst-plugins-bad. When processing a specially crafted H.264 video file with malformed Multiview (MVC) Sequence Parameter Set data, the parser can dereference a NULL pointer during the cleanup of partially allocated internal structures after a parse failure. This can cause the application using GStreamer to crash, resulting in a denial of service.
CVE-2026-62264 2026-10-30 7.5 High
PDF Reader MCP is a Model Context Protocol server for reading PDF documents. In versions 2.2.0 and later prior to 3.0.1, when `MCP_TRANSPORT=http` enables the opt-in HTTP server, `@sylphx/pdf-reader-mcp` reads `MCP_API_KEY` and logs that `X-API-Key` authentication is enabled but never validates the `X-API-Key` header on incoming requests. The `/mcp` endpoint consequently accepts unauthenticated clients. With the default bind address of `0.0.0.0`, any client able to reach the port can invoke every PDF tool and read any PDF the server process can open on the host, despite the misleading authentication-enabled startup log. URL-based sources additionally permit limited server-side request forgery; private and loopback destinations are blocked by default unless `--allow-private-ips` is set. The default `stdio` transport is unaffected. This issue is fixed in version 3.0.1.
CVE-2026-119526 2026-10-30 9.8 Critical
Deserialization of Untrusted Data vulnerability in ThemeREX Royal Event allows Object Injection. This issue affects Royal Event: from n/a through 2.0.
CVE-2025-57848 1 Redhat 1 Container Native Virtualization 2026-10-30 6.4 Medium
A container privilege escalation flaw was found in certain Container-native Virtualization images. This issue stems from the /etc/passwd file being created with group-writable permissions during build time. In certain conditions, an attacker who can execute commands within an affected container, even as a non-root user, can leverage their membership in the root group to modify the /etc/passwd file. This could allow the attacker to add a new user with any arbitrary UID, including UID 0, leading to full root privileges within the container.
CVE-2025-11537 1 Redhat 2 Build Keycloak, Build Of Keycloak 2026-10-30 5 Medium
A flaw was found in Keycloak. When the logging format is configured to a verbose, user-supplied pattern (such as the pre-defined 'long' pattern), sensitive headers including Authorization and Cookie are disclosed to the logs in cleartext. An attacker with read access to the log files can extract these credentials (e.g., bearer tokens, session cookies) and use them to impersonate users, leading to a full account compromise.
CVE-2026-118090 2026-10-30 8.8 High
Subscriber PHP Object Injection in MasterStudy LMS <= 3.7.55 versions.
CVE-2026-118089 2026-10-30 7.2 High
Shop manager PHP Object Injection in Product Feed Manager <= 7.14.1 versions.
CVE-2026-118086 2026-10-30 8.8 High
Subscriber Privilege Escalation in WP BASE Booking <= 6.5.2 versions.
CVE-2026-116862 2026-10-30 7.5 High
Unauthenticated Broken Access Control in WP REST Cache <= 2026.3.1 versions.
CVE-2026-116861 2026-10-30 7.5 High
Unauthenticated Sensitive Data Exposure in Flexible Chat <= 1.1.0 versions.
CVE-2026-116854 2026-10-30 6.5 Medium
Subscriber Cross Site Scripting (XSS) in WP Customer Area <= 8.4.0 versions.
CVE-2026-116853 2026-10-30 6.5 Medium
Unauthenticated Broken Access Control in GiveWP <= 4.19.0.1 versions.
CVE-2026-116852 2026-10-30 9.1 Critical
Author Remote Code Execution (RCE) in Widget Options <= 4.2.5 versions.
CVE-2026-116851 2026-10-30 7.1 High
Unauthenticated Cross Site Scripting (XSS) in eCommerce Product Catalog <= 3.6.5 versions.
CVE-2026-116847 2026-10-30 7.1 High
Unauthenticated Cross Site Scripting (XSS) in Mang Board WP <= 2.4.6 versions.