Search

Search Results (415542 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2024-51990 1 Martinvonz 1 Jj 2024-11-08 N/A
jj, or Jujutsu, is a Git-compatible VCS written in rust. In affected versions specially crafted Git repositories can cause `jj` to write files outside the clone. This issue has been addressed in version 0.23.0. Users are advised to upgrade. Users unable to upgrade should avoid cloning repos from unknown sources.
CVE-2024-51988 2024-11-08 6.5 Medium
RabbitMQ is a feature rich, multi-protocol messaging and streaming broker. In affected versions queue deletion via the HTTP API was not verifying the `configure` permission of the user. Users who had all of the following: 1. Valid credentials, 2. Some permissions for the target virtual host & 3. HTTP API access. could delete queues it had no (deletion) permissions for. This issue has been addressed in version 3.12.11 of the open source rabbitMQ release and in versions 1.5.2, 3.13.0, and 4.0.0 of the tanzu release. Users are advised to upgrade. Users unable to upgrade may disable management plugin and use, for example, Prometheus and Grafana for monitoring.
CVE-2023-1973 1 Redhat 2 Jboss Enterprise Application Platform, Jboss Enterprise Application Platform Eus 2024-11-08 7.5 High
A flaw was found in Undertow package. Using the FormAuthenticationMechanism, a malicious user could trigger a Denial of Service by sending crafted requests, leading the server to an OutofMemory error, exhausting the server's memory.
CVE-2024-36064 1 Nllcom 1 Acr Phone 2024-11-08 6.2 Medium
The NLL com.nll.cb (aka ACR Phone) application through 0.330-playStore-NoAccessibility-arm8 for Android allows any installed application (with no permissions) to place phone calls without user interaction by sending a crafted intent via the com.nll.cb.dialer.dialer.DialerActivity component.
CVE-2024-48290 1 Realtek 1 Rtl8762ekf-evb Firmware 2024-11-08 4.3 Medium
An issue in the Bluetooth Low Energy implementation of Realtek RTL8762E BLE SDK v1.4.0 allows attackers to cause a Denial of Service (DoS) via supplying a crafted ll_terminate_ind packet.
CVE-2024-45794 2 Devtron, Kubernetes 2 Devtron, Devtron 2024-11-08 8.3 High
devtron is an open source tool integration platform for Kubernetes. In affected versions an authenticated user (with minimum permission) could utilize and exploit SQL Injection to allow the execution of malicious SQL queries via CreateUser API (/orchestrator/user). This issue has been addressed in version 0.7.2 and all users are advised to upgrade. There are no known workarounds for this vulnerability.
CVE-2024-9579 2 Hp, Poly 24 Poly Studio G62, Poly Studio G62 Firmware, Poly Studio G7500 and 21 more 2024-11-08 7.5 High
A potential vulnerability was discovered in certain Poly video conferencing devices. The firmware flaw does not properly sanitize user input. The exploitation of this vulnerability is dependent on a layered attack and cannot be exploited by itself.
CVE-2024-49522 1 Adobe 1 Substance 3d Painter 2024-11-08 7.8 High
Substance3D - Painter versions 10.0.1 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
CVE-2024-10452 1 Grafana 1 Grafana 2024-11-08 2.2 Low
Organization admins can delete pending invites created in an organization they are not part of.
CVE-2023-29126 1 Enelx 2 Waybox Pro, Waybox Pro Firmware 2024-11-08 4.2 Medium
The Waybox Enel X web management application contains a PHP-type juggling vulnerability that may allow a brute force process and under certain conditions bypass authentication.
CVE-2023-29125 2 Enel X, Enelx 3 Juicebox Pro3.0 22kw Cellular, Waybox Pro, Waybox Pro Firmware 2024-11-08 9 Critical
A heap buffer overflow could be triggered by sending a specific packet to TCP port 7700.
CVE-2023-29121 2 Enel X, Enelx 3 Juicebox Pro3.0 22kw Cellular, Waybox Pro, Waybox Pro Firmware 2024-11-08 9.6 Critical
Waybox Enel TCF Agent service could be used to get administrator’s privileges over the Waybox system.
CVE-2023-29120 2 Enel X, Enelx 3 Juicebox Pro3.0 22kw Cellular, Waybox Pro, Waybox Pro Firmware 2024-11-08 9.6 Critical
Waybox Enel X web management application could be used to execute arbitrary OS commands and provide administrator’s privileges over the Waybox system.
CVE-2023-29119 2 Enel X, Enelx 3 Juicebox Pro3.0 22kw Cellular, Waybox Pro, Waybox Pro Firmware 2024-11-08 9.6 Critical
Waybox Enel X web management application could execute arbitrary requests on the internal database via /admin/dbstore.php.
CVE-2023-29118 2 Enel X, Enelx 3 Juicebox Pro3.0 22kw Cellular, Waybox Pro, Waybox Pro Firmware 2024-11-08 9.6 Critical
Waybox Enel X web management application could execute arbitrary requests on the internal database via /admin/versions.php.
CVE-2023-29117 2 Enel X, Enelx 3 Juicebox Pro3.0 22kw Cellular, Waybox Pro, Waybox Pro Firmware 2024-11-08 8.8 High
Waybox Enel X web management API authentication could be bypassed and provide administrator’s privileges over the Waybox system.
CVE-2023-29116 1 Enelx 2 Waybox Pro, Waybox Pro Firmware 2024-11-08 4.3 Medium
Under certain conditions, through a request directed to the Waybox Enel X web management application, information like Waybox OS version or service configuration details could be obtained.
CVE-2023-29115 1 Enelx 2 Waybox Pro, Waybox Pro Firmware 2024-11-08 6.5 Medium
In certain conditions a request directed to the Waybox Enel X Web management application could cause a denial-of-service (e.g. reboot).
CVE-2024-10263 1 Tickera 1 Tickera 2024-11-08 7.3 High
The Tickera – WordPress Event Ticketing plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 3.5.4.4. This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes.
CVE-2024-10329 1 G5plus 1 Ultimate Bootstrap Elements For Elementor 2024-11-08 4.3 Medium
The Ultimate Bootstrap Elements for Elementor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.4.6 via the 'ube_get_page_templates' function. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive data including the contents of templates that are private.