Unauthenticated Cross Site Scripting (XSS) in Ad Inserter <= 2.8.19 versions.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update to 2.8.20 or a higher version.
Workaround
No workaround given by the vendor.
References
History
Fri, 30 Oct 2026 18:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Unauthenticated Cross Site Scripting (XSS) in Ad Inserter <= 2.8.19 versions. | |
| Title | WordPress Ad Inserter plugin <= 2.8.19 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T19:00:18.568Z
Reserved: 2026-10-03T00:17:03.679Z
Link: CVE-2026-105077
No data.
Status : Deferred
Published: 2026-10-30T19:17:58.637
Modified: 2026-10-30T19:22:27.173
Link: CVE-2026-105077
No data.
OpenCVE Enrichment
Updated: 2026-10-30T19:30:11Z
Weaknesses