Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress WP w3all phpBB plugin to the latest available version (at least 3.1.2).
Workaround
No workaround given by the vendor.
Thu, 15 Oct 2026 16:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Wed, 14 Oct 2026 12:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in axew3.com WP w3all phpBB wp-w3all-phpbb-integration allows Stored XSS.This issue affects WP w3all phpBB: from n/a through 3.1.0. | |
| Title | WordPress WP w3all phpBB plugin <= 3.1.0 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-15T15:08:38.427Z
Reserved: 2026-10-08T00:19:19.565Z
Link: CVE-2026-107422
Updated: 2026-10-14T16:11:29.999Z
Status : Deferred
Published: 2026-10-14T13:17:23.313
Modified: 2026-10-15T16:17:35.020
Link: CVE-2026-107422
No data.
OpenCVE Enrichment
Updated: 2026-10-15T23:30:13Z