Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Elementor Elementor Website Builder elementor allows Reflected XSS.This issue affects Elementor Website Builder: from n/a through 4.3.5.
Advisories

No advisories yet.

Fixes

Solution

Update the WordPress Elementor Website Builder plugin to the latest available version (at least 4.3.6).


Workaround

No workaround given by the vendor.

History

Fri, 06 Nov 2026 12:30:00 +0000

Type Values Removed Values Added
Description Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Elementor Elementor Website Builder elementor allows Reflected XSS.This issue affects Elementor Website Builder: from n/a through 4.3.5.
Title WordPress Elementor Website Builder plugin <= 4.3.5 - Cross Site Scripting (XSS) vulnerability
Weaknesses CWE-79
References
Metrics cvssV3_1

{'score': 7.1, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'}


Projects

Sign in to view the affected projects.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-11-06T12:09:26.933Z

Reserved: 2026-10-13T09:24:58.244Z

Link: CVE-2026-109884

cve-icon Vulnrichment

No data.

cve-icon NVD

Status : Deferred

Published: 2026-11-06T13:17:23.300

Modified: 2026-11-06T13:17:23.417

Link: CVE-2026-109884

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-11-06T13:30:05Z

Weaknesses