Metrics
Affected Vendors & Products
No advisories yet.
Solution
No solution given by the vendor.
Workaround
No workaround given by the vendor.
Mon, 26 Oct 2026 02:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure. | |
| Title | Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization | |
| First Time appeared |
Datafeedr
Datafeedr product Sets Plugin |
|
| Weaknesses | CWE-862 CWE-863 |
|
| CPEs | cpe:2.3:a:datafeedr:product_sets_plugin:*:*:*:*:*:*:*:* | |
| Vendors & Products |
Datafeedr
Datafeedr product Sets Plugin |
|
| References |
| |
| Metrics |
cvssV2_0
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: VulDB
Published:
Updated: 2026-10-26T01:45:13.113Z
Reserved: 2026-10-25T07:58:26.711Z
Link: CVE-2026-116107
No data.
Status : Deferred
Published: 2026-10-26T02:17:06.677
Modified: 2026-10-26T13:41:11.497
Link: CVE-2026-116107
No data.
OpenCVE Enrichment
Updated: 2026-10-26T03:30:17Z