Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress The Plus Addons for Elementor Page Builder Lite plugin to the latest available version (at least 6.6.0).
Workaround
No workaround given by the vendor.
Fri, 30 Oct 2026 21:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POSIMYTH Innovations The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder allows Stored XSS.This issue affects The Plus Addons for Elementor Page Builder Lite: from n/a through 6.5.3. | |
| Title | WordPress The Plus Addons for Elementor Page Builder Lite plugin <= 6.5.3 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T18:39:13.456Z
Reserved: 2026-10-27T00:20:51.128Z
Link: CVE-2026-116848
Updated: 2026-10-30T18:32:27.974Z
Status : Deferred
Published: 2026-10-29T16:18:00.970
Modified: 2026-10-30T19:18:14.763
Link: CVE-2026-116848
No data.
OpenCVE Enrichment
Updated: 2026-10-29T18:15:14Z