Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress Ad Inserter plugin to the latest available version (at least 2.8.19).
Workaround
No workaround given by the vendor.
Thu, 29 Oct 2026 15:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Igorfuna
Igorfuna ad Inserter Wordpress-extensions Wordpress-extensions ad Inserter |
|
| Vendors & Products |
Igorfuna
Igorfuna ad Inserter Wordpress-extensions Wordpress-extensions ad Inserter |
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Igor Funa Ad Inserter ad-inserter allows Stored XSS.This issue affects Ad Inserter: from n/a through 2.8.18. | |
| Title | WordPress Ad Inserter plugin <= 2.8.18 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T13:47:36.720Z
Reserved: 2026-10-27T16:00:44.818Z
Link: CVE-2026-118094
Updated: 2026-10-29T13:45:44.946Z
Status : Deferred
Published: 2026-10-29T13:17:08.857
Modified: 2026-10-29T14:56:26.107
Link: CVE-2026-118094
No data.
OpenCVE Enrichment
Updated: 2026-10-29T15:30:16Z