Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress APIExperts Square for WooCommerce plugin to the latest available version (at least 4.7.6).
Workaround
No workaround given by the vendor.
Fri, 30 Oct 2026 17:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Fri, 30 Oct 2026 16:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Cross-Site Request Forgery (CSRF) vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Cross Site Request Forgery.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5. | |
| Title | WordPress APIExperts Square for WooCommerce plugin <= 4.7.5 - Cross Site Request Forgery (CSRF) vulnerability | |
| Weaknesses | CWE-352 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T16:39:18.607Z
Reserved: 2026-10-30T08:15:34.422Z
Link: CVE-2026-119466
Updated: 2026-10-30T16:39:10.275Z
Status : Deferred
Published: 2026-10-30T17:17:19.707
Modified: 2026-10-30T17:18:40.007
Link: CVE-2026-119466
No data.
OpenCVE Enrichment
Updated: 2026-10-30T17:30:13Z