Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress Noptin plugin to the latest available version (at least 4.4.3).
Workaround
No workaround given by the vendor.
Wed, 04 Nov 2026 16:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Wed, 04 Nov 2026 12:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Noptin Newsletter Team Noptin newsletter-optin-box allows Stored XSS.This issue affects Noptin: from n/a through 4.4.2. | |
| Title | WordPress Noptin plugin <= 4.4.2 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-04T15:08:50.576Z
Reserved: 2026-10-30T08:15:45.179Z
Link: CVE-2026-119468
Updated: 2026-11-04T15:08:30.358Z
Status : Deferred
Published: 2026-11-04T13:17:26.297
Modified: 2026-11-04T15:17:40.663
Link: CVE-2026-119468
No data.
OpenCVE Enrichment
Updated: 2026-11-04T13:45:14Z