Missing Authorization vulnerability in WP ManageNinja LLC FluentBoards fluent-boards allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FluentBoards: from n/a through 2.2.2.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress FluentBoards plugin to the latest available version (at least 2.3.0).
Workaround
No workaround given by the vendor.
References
History
Sat, 07 Nov 2026 10:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WP ManageNinja LLC FluentBoards fluent-boards allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FluentBoards: from n/a through 2.2.2. | |
| Title | WordPress FluentBoards plugin <= 2.2.2 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:36:38.624Z
Reserved: 2026-10-30T09:20:18.654Z
Link: CVE-2026-119486
No data.
Status : Deferred
Published: 2026-11-07T10:17:08.037
Modified: 2026-11-07T19:17:20.180
Link: CVE-2026-119486
No data.
OpenCVE Enrichment
Updated: 2026-11-07T12:00:16Z
Weaknesses