Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BdThemes Element Pack Elementor Addons bdthemes-element-pack-lite allows Stored XSS.This issue affects Element Pack Elementor Addons: from n/a through 10.0.2.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress Element Pack Elementor Addons plugin to the latest available version (at least 10.0.3).
Workaround
No workaround given by the vendor.
References
History
Sat, 07 Nov 2026 10:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BdThemes Element Pack Elementor Addons bdthemes-element-pack-lite allows Stored XSS.This issue affects Element Pack Elementor Addons: from n/a through 10.0.2. | |
| Title | WordPress Element Pack Elementor Addons plugin <= 10.0.2 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:06:02.691Z
Reserved: 2026-10-30T09:20:18.656Z
Link: CVE-2026-119501
No data.
Status : Deferred
Published: 2026-11-07T11:16:58.880
Modified: 2026-11-07T18:17:15.787
Link: CVE-2026-119501
No data.
OpenCVE Enrichment
Updated: 2026-11-07T12:00:16Z
Weaknesses