Missing Authorization vulnerability in WP SYNTEX Polylang polylang allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Polylang: from n/a through 3.9.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress Polylang plugin to the latest available version (at least 3.9.1).
Workaround
No workaround given by the vendor.
References
History
Fri, 06 Nov 2026 22:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WP SYNTEX Polylang polylang allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Polylang: from n/a through 3.9. | |
| Title | WordPress Polylang plugin <= 3.9 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-06T22:28:27.136Z
Reserved: 2026-11-05T00:21:25.473Z
Link: CVE-2026-122670
No data.
No data.
No data.
OpenCVE Enrichment
No data.
Weaknesses