Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress YITH PayPal Express Checkout for WooCommerce plugin to the latest available version (at least 1.62.1).
Workaround
No workaround given by the vendor.
Thu, 29 Oct 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 11:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH PayPal Express Checkout for WooCommerce: from n/a through 1.62.0. | |
| Title | WordPress YITH PayPal Express Checkout for WooCommerce plugin <= 1.62.0 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T12:36:50.510Z
Reserved: 2026-02-19T09:52:08.215Z
Link: CVE-2026-27401
Updated: 2026-10-29T12:28:52.255Z
Status : Deferred
Published: 2026-10-29T12:17:12.563
Modified: 2026-10-29T14:56:26.107
Link: CVE-2026-27401
No data.
OpenCVE Enrichment
Updated: 2026-10-29T13:15:15Z