Unauthenticated Cross Site Scripting (XSS) in Fast Velocity Minify <= 3.5.7 versions.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update to 3.5.8 or a higher version.
Workaround
No workaround given by the vendor.
References
History
Fri, 30 Oct 2026 18:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Unauthenticated Cross Site Scripting (XSS) in Fast Velocity Minify <= 3.5.7 versions. | |
| Title | WordPress Fast Velocity Minify plugin <= 3.5.7 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T18:30:36.622Z
Reserved: 2026-05-21T08:53:20.445Z
Link: CVE-2026-48201
No data.
Status : Deferred
Published: 2026-10-30T19:18:25.347
Modified: 2026-10-30T19:22:27.173
Link: CVE-2026-48201
No data.
OpenCVE Enrichment
Updated: 2026-10-30T20:00:16Z
Weaknesses