Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Metrics
Affected Vendors & Products
No advisories yet.
Solution
No solution given by the vendor.
Workaround
No workaround given by the vendor.
Wed, 04 Nov 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
cvssV3_1
|
Wed, 04 Nov 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| References |
|
Wed, 04 Nov 2026 11:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue. | |
| Title | Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer | |
| Weaknesses | CWE-427 | |
| References |
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: apache
Published:
Updated: 2026-11-04T14:32:25.255Z
Reserved: 2026-07-04T15:34:24.392Z
Link: CVE-2026-59264
Updated: 2026-11-04T12:13:04.936Z
Status : Undergoing Analysis
Published: 2026-11-04T11:17:16.577
Modified: 2026-11-04T15:17:44.843
Link: CVE-2026-59264
No data.
OpenCVE Enrichment
Updated: 2026-11-04T12:45:14Z