Metrics
Affected Vendors & Products
No advisories yet.
Solution
Upgrade to Langflow OSS 1.13.0 or later. The latest release is available at https://github.com/langflow-ai/langflow/releases . Users deploying via pip may upgrade with: pip install langflow --upgrade. Users deploying via Docker should pull the latest tagged image.
Workaround
No workaround given by the vendor.
| Link | Providers |
|---|---|
| https://www.ibm.com/support/pages/node/7294467 |
|
Thu, 29 Oct 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication. | |
| Title | Langflow OSS is affected by multiple vulnerabilities | |
| First Time appeared |
Ibm
Ibm langflow Oss |
|
| Weaknesses | CWE-287 | |
| CPEs | cpe:2.3:a:ibm:langflow_oss:1.0.0:*:*:*:*:*:*:* cpe:2.3:a:ibm:langflow_oss:1.12.8:*:*:*:*:*:*:* |
|
| Vendors & Products |
Ibm
Ibm langflow Oss |
|
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: ibm
Published:
Updated: 2026-10-29T15:18:37.766Z
Reserved: 2026-09-18T13:56:57.602Z
Link: CVE-2026-93680
No data.
Status : Awaiting Analysis
Published: 2026-10-29T16:20:06.040
Modified: 2026-10-29T16:20:06.167
Link: CVE-2026-93680
No data.
OpenCVE Enrichment
Updated: 2026-10-29T17:30:14Z