Metrics
Affected Vendors & Products
No advisories yet.
Solution
No solution given by the vendor.
Workaround
No workaround given by the vendor.
Fri, 30 Oct 2026 17:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Fri, 30 Oct 2026 07:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | The Gravity Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via List Field in all versions up to, and including, 3.1.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. Successful exploitation requires the administrator to click the injected link in the entry detail view and confirm a dialog, which triggers the admin JavaScript bundle's delegated data-dialog-callback handler to invoke the attacker-supplied function reference. | |
| Title | Gravity Forms <= 3.1.2 - Unauthenticated Stored Cross-Site Scripting via List Field | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Wordfence
Published:
Updated: 2026-10-30T15:57:26.069Z
Reserved: 2026-09-24T18:38:12.025Z
Link: CVE-2026-97645
Updated: 2026-10-30T15:47:49.787Z
Status : Deferred
Published: 2026-10-30T07:16:35.393
Modified: 2026-10-30T16:18:00.383
Link: CVE-2026-97645
No data.
OpenCVE Enrichment
Updated: 2026-10-30T09:30:11Z